Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: after inoculation newb question...  (Read 3296 times)

OpenEye

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
    • View Profile
after inoculation newb question...
« on: December 06, 2004, 11:15:03 PM »

after you've inoculated your jars i know if you place it say on a shelf with no breez direct light it should start, but if they get no light at all will that make a difference? thanks for your help and sorry for my lack of knowlidge...
« Last Edit: December 06, 2004, 11:16:27 PM by OpenEye »
Logged

IndiaShroomer

  • Newbie
  • *
  • Offline Offline
  • Posts: 29
    • View Profile
    • http://
after inoculation newb question...
« Reply #1 on: December 07, 2004, 03:38:32 AM »

Germination and colonization can happen in complete darkness.  It is the temperature at which your jars incubate that you should be concerned about. Give it the right temperature and things should be smooth.

Of course, you will want to expose the fungi to light for fruiting.
Logged
----------------------------
Seeing into Nothingness
This is the true seeing,
The eternal seeing
----------------------------

OpenEye

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
    • View Profile
after inoculation newb question...
« Reply #2 on: December 08, 2004, 12:41:18 AM »

thanks, i have another question. its been 4 days sence inoculation and i dont see anything at all. no specks of white, no other kinds of colors, just nothing. i was wondering if perhaps the water in the jars evaporated due to over boiling/steaming them in a pot...? and that could be why there is no signs of growth of any sort? or am i just too damn impatient...? :blink:
Logged

IndiaShroomer

  • Newbie
  • *
  • Offline Offline
  • Posts: 29
    • View Profile
    • http://
after inoculation newb question...
« Reply #3 on: December 08, 2004, 04:09:24 AM »

Four days isnt enough to see the first signs of germination and subsequently growth.

If the temperatures hover at around the 82-84F mark, you should see growth on/around the sixth day.

If that does not happen, check to see if you have any contamination in the jars... that is wierd funky smells in the jars.

Of course, when you are growing the sacred fungi, patience is best ally.

It is unlikely that the water in the substrate evaporated while you sterilized it. Note, I always use a pressure cooker and would not be the best person to comment on this.
Logged
----------------------------
Seeing into Nothingness
This is the true seeing,
The eternal seeing
----------------------------

OpenEye

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
    • View Profile
after inoculation newb question...
« Reply #4 on: December 08, 2004, 05:54:55 PM »

thx a lot for the info. its good to know i didnt really fuck up yet... i think in one jar there is definet signs of something "moldy/fungisy" in one area, so hopefully thats what im looking for, and soon the rest will follow...

again thx for the help  :D
« Last Edit: December 08, 2004, 05:55:57 PM by OpenEye »
Logged