Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Pages: [1] 2

Author Topic: Incubation.........Question  (Read 7846 times)

NB311

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
    • View Profile
Incubation.........Question
« on: April 19, 2009, 05:17:14 PM »

I inoculated my jars almost two weeks ago, B+. The temperature has been from 67-77 degrees F. (Iím going to make an incubation chamber soon to help this) in total darkness. No colonization happing so far. My question is how long before I know if I did something wrong? Is this the sign of contamination?

Thanks for your help in advance!!
Logged

NB311

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
    • View Profile
Re: Incubation.........Question
« Reply #1 on: April 19, 2009, 05:28:57 PM »

A little more information I forgot. I used Horticultural Vermiculite & BRF for cakes. Steam sterilized in canning pot for 90 minutes. Sprayed tons of Lysol in room, swabbed everything with alcohol. Flame sterilized needle after every jar. Used glove box with A/C off. After jars cooled in pot took straight from pot to glove box (no condensation on jars or foil at all).
Logged

Fun Guy

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 84
    • View Profile
    • Email
Re: Incubation.........Question
« Reply #2 on: April 19, 2009, 05:31:40 PM »

If your jars are contaminated you will see growth of the contam.  it will be a color other than white.  the low temp may cause slow growth but i dont remember hearing anyone wait longer than two weeks.  where did you get your spores from? also how did you have them stored.  any temp over 90 can kill your spores.
« Last Edit: April 19, 2009, 05:35:36 PM by Fun Guy »
Logged

heartx

  • Full Member
  • ***
  • Offline Offline
  • Posts: 117
    • View Profile
Re: Incubation.........Question
« Reply #3 on: April 19, 2009, 05:36:47 PM »

With a room temperature mine could start in 2 weeks like you, you don't have to be worry, if there was contam like he said, it would be another color than white.
Logged

coyoteyogi

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 288
    • View Profile
Re: Incubation.........Question
« Reply #4 on: April 21, 2009, 09:36:43 AM »

What strain are you trying to "study"? My attempts at growing azurescens has yet to yield success (or failure) the spores seem to grow very slowly. With others, B+ and Malabar, the mycelium shows up within a week. Try keeping them in a warmer, dark space. And yes contaminants are themselves a growth and it will be clear if they get going in your medium.
Logged

NB311

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
    • View Profile
Re: Incubation.........Question
« Reply #5 on: April 21, 2009, 02:37:31 PM »

There B+ from spores101 and were stored in fridge prior to inocalation
Logged

Sporetica

  • Newbie
  • *
  • Offline Offline
  • Posts: 20
    • View Profile
    • Email
Re: Incubation.........Question
« Reply #6 on: April 21, 2009, 03:45:15 PM »

I had the same issue. I moved them to a warmer place and they took off. My thoughts are that the syringe that I used didnt have a huge spore count. (The weaker the solution, the longer it taked to colonize) I placed the jars back in the box they came in, put them in a dark colored tub that I placed on its side, up against the wall. I plugged a light bulb (using an adapter) in a socket low on the wall and pushed the tub against the wall so the light bulb was in the tub. I used a thermo/humidity gage to monitor the temp. I put the gage in the box to get a more accurate reading. Its been almost a month and I am still a few days from being able to fruit them. Dont worry, just be patient
Logged
<3
*~Alea~*

NB311

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
    • View Profile
Re: Incubation.........Question
« Reply #7 on: April 21, 2009, 04:05:51 PM »

Thanks

I just checked in on them and it seems like the water from the syringe is kinda brown inside on the walls of the jars where i inoculated them. Does this mean contaminant or could it just be a little off colored from verm. and BRF?

I'll try to post pics tomorrow if possible.....
Logged

Sporetica

  • Newbie
  • *
  • Offline Offline
  • Posts: 20
    • View Profile
    • Email
Re: Incubation.........Question
« Reply #8 on: April 22, 2009, 07:18:51 PM »

Right now, just be concerned with any color other than white. I think I recall seeing the same thing at first. I disregarded it as condensation reflecting on the glass. Yea, you should post some pics..Its hard to tell from what you're saying
Logged
<3
*~Alea~*

psilocybin warrior

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1307
    • View Profile
Re: Incubation.........Question
« Reply #9 on: April 23, 2009, 05:30:36 PM »

I've seen that happen, if it grows anything on the initial stain throw it away. You should know if its bact. or mold in a day or 2.

PW
Logged

anemone1

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
    • View Profile
Re: Incubation.........Question
« Reply #10 on: April 23, 2009, 09:23:57 PM »

Can anyone say what the appropriate level of darkness is?  We have a blanket over ours, but the room is pretty light.  Should we put our jars in a completely dark place, like a closet?

Thanks
Logged

Fun Guy

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 84
    • View Profile
    • Email
Re: Incubation.........Question
« Reply #11 on: April 23, 2009, 10:51:09 PM »

i have mine in a cardboard box that i soaked with lysol. flaps down and a clean tshirt over the top.  has been fine.
Logged

psilocybin warrior

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1307
    • View Profile
Re: Incubation.........Question
« Reply #12 on: April 24, 2009, 01:05:20 AM »

Well that depends on the blanket, some blankets let light thru while others do not. Should be dark, I prefer pitch black.

PW
Logged

fattrout

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 715
    • View Profile
Re: Incubation.........Question
« Reply #13 on: April 24, 2009, 07:17:59 AM »

yep, what PW said. keep them in the dark. i use black buckets..
Logged
fattrout

NB311

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
    • View Profile
Re: Incubation.........Question
« Reply #14 on: April 24, 2009, 07:27:06 AM »

"I've seen that happen, if it grows anything on the initial stain throw it away. You should know if its bact. or mold in a day or 2.

PW "


So I should be able to see green mold or Bact. 2 days from inoculation?
Logged

fattrout

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 715
    • View Profile
Re: Incubation.........Question
« Reply #15 on: April 24, 2009, 07:48:08 AM »

contams will be very obvious. if your not sure put up some pics...
Logged
fattrout

NB311

  • Newbie
  • *
  • Offline Offline
  • Posts: 19
    • View Profile
Re: Incubation.........Question
« Reply #16 on: April 24, 2009, 10:07:15 AM »

Sorry it took so long....


Logged

fattrout

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 715
    • View Profile
Re: Incubation.........Question
« Reply #17 on: April 24, 2009, 02:09:27 PM »

you say you inoculated these jars 2 weeks ago.. i personally don't like the look of that very wet area..if you put your nose to the jar holes and it smells like sour apples or stinky feet or both. there contamed. by now you should have some myc. growing. i don't know, but if it were me i'd toss the jar.. IMO
Logged
fattrout

coyoteyogi

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 288
    • View Profile
Re: Incubation.........Question
« Reply #18 on: April 24, 2009, 06:08:07 PM »

I'd agree with Fattrout. Give it the smell test and find out if something is growing. There should be some sign of myc by now.
Logged

heartx

  • Full Member
  • ***
  • Offline Offline
  • Posts: 117
    • View Profile
Re: Incubation.........Question
« Reply #19 on: April 25, 2009, 04:16:27 AM »

is the wet spot where you inoculated the jar? and yeah A smell test is always the best thing to do, you can't lie to your nose.
Logged
Pages: [1] 2