Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: what is going wrong  (Read 1909 times)

spaceboi

  • Newbie
  • *
  • Offline Offline
  • Posts: 38
    • View Profile
    • Email
what is going wrong
« on: February 08, 2010, 04:42:56 PM »

I am confused. My first batch of jars i innoculated are going great. They have a half inch of perlite on top accidently instead of vermiculite. They were even sterelized in a crappy pressure cooker without the rubber seal in the lid. i ordered the spore syringe from the hawks eye.
 Now the problem. Been using a spore print and making own syringe. Even bought a new pressure cooker. But all have been molding since. Our incubating container is a fish heater in four inches of water with another plastic containter to hold the jars. there are little droplets of water inside of the jars. Constantly 85 degrees F and 32% humidity.
for steralizing the syring i boiled water for ten minutes sucked it up in the syring 4 or 5 times. waited 2 hours for it to cool off then i went in to a stireal room under the stiairs i cleaned entirley with clorox and then spraid the room with lysol. if i dont wait long enought for the lysol to settle can it do anything to the prints?

another thing i noticed was when i made up my srying and let it set for 18 hours they didint collect  together like the one i had goten already made up.
« Last Edit: February 08, 2010, 05:22:41 PM by spaceboi »
Logged

dub504

  • Guest
Re: what is going wrong
« Reply #1 on: February 08, 2010, 05:21:20 PM »

You should probably come down a few degrees, right around 80. You're incubating your syringes?
« Last Edit: February 08, 2010, 05:22:52 PM by dub504 »
Logged

spaceboi

  • Newbie
  • *
  • Offline Offline
  • Posts: 38
    • View Profile
    • Email
Re: what is going wrong
« Reply #2 on: February 08, 2010, 05:23:17 PM »

there B+ thought it was suppsed to be at 85?
Logged

dub504

  • Guest
Re: what is going wrong
« Reply #3 on: February 08, 2010, 05:26:02 PM »

The mycelium will create heat when colonizing.
Logged

spaceboi

  • Newbie
  • *
  • Offline Offline
  • Posts: 38
    • View Profile
    • Email
Re: what is going wrong
« Reply #4 on: February 09, 2010, 02:09:54 PM »

no iv been just leaving them in my room in a box should i be? and how can i collect the live mycelium from the jars so i can inoculate new jars?
Logged

moorhS

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 342
    • View Profile
Re: what is going wrong
« Reply #5 on: February 09, 2010, 02:57:35 PM »

i'm not sure about doing a g2g transfer with brf don't think you can  :huh:
Logged

dub504

  • Guest
Logged

moorhS

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 342
    • View Profile
Re: what is going wrong
« Reply #7 on: February 09, 2010, 07:13:06 PM »

huh nice dub never seen that
Logged

dub504

  • Guest
Re: what is going wrong
« Reply #8 on: February 09, 2010, 09:07:25 PM »

I tried it a while back, and it does work.
Logged