Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: Problem with mold on casings??  (Read 1392 times)

Mr. NIce GuY

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 99
    • View Profile
Problem with mold on casings??
« on: February 25, 2010, 11:48:37 PM »

OK i had one casing get some trich when i was incubating them after topping them with sphagnum peat/verm. Is it because of the sphagnum peat cause it had alot of moisture on the sides and the foil i covered it with. But the when i pressure cooked my peat/verm it had the right amount of water, only a couple drops of water came out when i squeezed it. Plus i am very clean. i think i should try coco coir/verm or maybe even top soil?
Logged

moorhS

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 342
    • View Profile
Re: Problem with mold on casings??
« Reply #1 on: February 26, 2010, 12:07:51 AM »

sphagnum peat/verm works great bud. . . done 10 + casings no mold (knock on wood) if you have a microwave just nuke it. . .  I get the mix.. peat/verm/oyster shells kinda moist but not to wet, nuke it till its almost dry. . .  I put the tray with moist verm (1/2" across btm) and throw that in the oven on 300 for 20min. that's just the way I go about it though. .  . . . . other than that they seem to be pretty tolerant to mold. . . good luck
Logged

Mr. NIce GuY

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 99
    • View Profile
Re: Problem with mold on casings??
« Reply #2 on: February 26, 2010, 12:22:55 AM »

thanks man i just think there was just to much moisture on my casing materail. But should see first flushes in a couple weeks
Logged