Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: 7 days...  (Read 2282 times)

boyfox

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
    • View Profile
7 days...
« on: March 27, 2010, 07:14:00 AM »

Here are some pics 7 days after i injected spores. Yesterday i could swear it was all mold.
I left it overnight at a warmer place and next day im getting a lot of white coloured mold...

Anyway here are pics, tell me if i can save it, or what it may need.
http://i928.photobucket.com/albums/ad124/boyfox/P1020679.jpg
http://i928.photobucket.com/albums/ad124/boyfox/P1020680.jpg
http://i928.photobucket.com/albums/ad124/boyfox/P1020681.jpg
Logged

moorhS

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 342
    • View Profile
Re: 7 days...
« Reply #1 on: March 28, 2010, 09:21:34 AM »

Don't know about the first 2 pics hard to tell but the pic with the top view is mold, throw it out...
Logged

Baphom3t

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 762
    • View Profile
Re: 7 days...
« Reply #2 on: March 28, 2010, 11:42:21 AM »

Throw all that out.DO NOT OPEN IN YOUR HOUSE.
Logged

boyfox

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
    • View Profile
Re: 7 days...
« Reply #3 on: March 28, 2010, 12:59:51 PM »

haha why? i smelled it too..

shit.. dont know what went wrong. Does the environment i leave it to colonize affect it? I had it indoors close to a radiator.
Logged

Vandal_xx

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 313
    • View Profile
Re: 7 days...
« Reply #4 on: March 28, 2010, 02:35:18 PM »

Did you have a layer of verm on top of your substrate? I'm assuming those are BRF cakes, I use an inch or halfinch layer of verm on top of everything to filter the air that is comming into the jar durring incubation. Also, When sterilizing the substrate I don't have a PC so I steamed mine for 2 hours, a little overkill probobly, but my first go at growing (10 1 pint BRF cakes) had no contams. Good luck bro. Radiator might not be a good idea... too hot might dry the cakes or provide perfect conditions for contams.
Logged
Feel good before dying!!!!!

snarfsnarf

  • Newbie
  • *
  • Offline Offline
  • Posts: 38
    • View Profile
Re: 7 days...
« Reply #5 on: March 28, 2010, 04:19:47 PM »

yeah vandall pretty much has it there. it was my first grow this time and no contams! i just boiled them at around 10 to 11 at night each time for about 1 hour and 45 minutes and just left em there over night an around two incubation was on. and the verm layer was present of course.
Logged

Baphom3t

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 762
    • View Profile
Re: 7 days...
« Reply #6 on: March 29, 2010, 05:46:54 AM »

"haha why? i smelled it too.."

If you opened that in your house there is a good possibility you just fucked all your future grows.

If you feel something like a cold coming on , ie, stuffy nose , runny nose , sore throat , etc.... typical cold /allergy symptoms ,
thats from sticking your nose in it and smelling it.

As for the rest.......
1. Don't put jars by the radiator.
2. PF-Tek requires a verm layer at the top.

Let your jars incubate at room temp.
70 degrees or 21C , you don't need much more heat than that simply because as the Myc grows it produces it's own heat.
The hotter your jars are the more likelyhood contam will set in.
Contams thrive at higher temps.

If you didn't know about adding a verm layer I suggest you read more on the tek you have choose to use.
Here is one that is proven for beginners.
Logged