Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: help???  (Read 1498 times)

Mr. NIce GuY

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 99
    • View Profile
help???
« on: December 08, 2010, 06:55:49 PM »

hey everyone its been awhile but need some advice. I got a tub, sub is about  three or more inch deep. It wont fruit its been week and a half. The sub as no casing material on top. Just straight sub to light. FAE is three times a day. Rh is very well. Any advice?
Logged

darksyde

  • Guest
Re: help???
« Reply #1 on: December 08, 2010, 07:35:56 PM »

Quote
Any advice?

Yes, in a word.. WAIT!   :ph34r:

I just had a Cambo casing take 15 days to pin then it took off and dropped 220 grams..

Is it clone or MS?
Logged

dub504

  • Guest
Re: help???
« Reply #2 on: December 08, 2010, 09:28:52 PM »

Keep doing what you are doing. DON'T DO ANYTHING DRASTIC!
Logged

ImAFungi

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 278
    • View Profile
Re: help???
« Reply #3 on: December 09, 2010, 02:49:50 PM »

Yea, just keep doing what your doing.
I heard of people's taking much longer then that.
Logged
String Cheese + Sherwood Forest = Rothbury Incident!!!

psilocybin warrior

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1307
    • View Profile
Re: help???
« Reply #4 on: December 16, 2010, 08:41:55 PM »

What are you using as substrate? does the tub have any other ventilation other than the manual fanning?

PW
Logged