Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: Good Mycelium Growth but no Pins  (Read 11084 times)

FadedFungus

  • Newbie
  • *
  • Offline Offline
  • Posts: 25
    • View Profile
    • Email
Good Mycelium Growth but no Pins
« on: November 07, 2012, 12:56:26 PM »

My cakes have been in the chamber for 4 days now and I have no pin growth. The temp is a stable 77 with 99% humidity.  I have a very small fan circulating the air and I am not getting any growth at all. I should be seeing pins starting to develop by now right? Is my temperature high enough?  Here are two quick pics I took. If anyone has any ideas I would love to hear them. Thanks you....I have no idea what I'm doing wrong.
Logged

darksyde

  • Guest
Re: Good Mycelium Growth but no Pins
« Reply #1 on: November 07, 2012, 04:48:06 PM »

Everything looks fine.  You have to learn to be patient though.  4 days would be crazy fast!  Usually in the 7-10 day range, but Ive had some take up to 16 days to pin.  Start a new batch to take your mind off of things and check back in another couple days.
Logged

FadedFungus

  • Newbie
  • *
  • Offline Offline
  • Posts: 25
    • View Profile
    • Email
Re: Good Mycelium Growth but no Pins
« Reply #2 on: November 07, 2012, 05:56:51 PM »

OK thank you. I have been leaving them alone and letting them do their thing...I try and only check them once per day.  Also I've noticed a light blue tint on 3 of the cakes.  Does this mean they are in distress?
Logged

darksyde

  • Guest
Re: Good Mycelium Growth but no Pins
« Reply #3 on: November 07, 2012, 07:36:23 PM »

Blue is usually just bruising and could be caused from handling them or low humidity.  Just keep an eye on em to make sure the color doesnt change or start to spread.  You can mist em a few times a day with distilled or spring water from a spray bottle until they start pinning, to help keep the moisture content up.
Logged

FadedFungus

  • Newbie
  • *
  • Offline Offline
  • Posts: 25
    • View Profile
    • Email
Re: Good Mycelium Growth but no Pins
« Reply #4 on: November 08, 2012, 03:39:36 PM »

Do I need to be worried if they have a blue tint to them? 
Logged

darksyde

  • Guest
Re: Good Mycelium Growth but no Pins
« Reply #5 on: November 09, 2012, 06:00:19 PM »

As I said, Blue color is usually just bruising.  Resulting from either low humidity or from handling the cakes when you placed them in your FC, in the same way the stems will bruise when you pick your shrooms from the cake.  As long as its definitely blue, and stays blue, the only thing you would want to do is mist them a couple times a day to keep the moisture up.  Its colors like green, red, pink, orange, yellow, and black that you need to worry about.  Those are molds or rot that can be dangerous to inhale or ingest.
Logged

FadedFungus

  • Newbie
  • *
  • Offline Offline
  • Posts: 25
    • View Profile
    • Email
Re: Good Mycelium Growth but no Pins
« Reply #6 on: November 10, 2012, 08:35:22 PM »

It is definitely bruising.  Will the bruising keep the cake from fruiting? And I have had my cakes in my FC for 7 days now and no pins.  I have solid cakes with good colonization...am I missing something?  And thank you for your help darksyde; I give you props for sharing your knowledge.
Logged