Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: Is this mycelium?  (Read 4271 times)

Plastique

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
    • View Profile
Is this mycelium?
« on: August 23, 2013, 01:57:30 PM »

So I ordered a kit from some website and did everything by the book. The fungi are now in the fruiting stage, and I've picked about a gram and a half so far. The thing is, when I pick them, the caps are purpley black and soggy, like mush - not gold like P. Cubensis (what they're supposed to be). Maybe I'm just picking them too late? As they're growing, you can see a little bit of gold under the white stringy veil.
I mist at least 3 times per day. Anyone know what's going on?


« Last Edit: August 23, 2013, 02:03:59 PM by Plastique »
Logged

anno

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 668
    • View Profile
    • Email
Re: Is this mycelium?
« Reply #1 on: August 26, 2013, 01:50:52 AM »

I think you are misting too much. Try misting less(or stop misting for a day or 2), and open the container a few times a day for a few moments and to give it a air exchange.
Logged

fmrc

  • Newbie
  • *
  • Offline Offline
  • Posts: 21
    • View Profile
    • Email
Re: Is this mycelium?
« Reply #2 on: September 08, 2013, 08:51:31 AM »

They look like the "Weed Mushroom" Coprinus altramentarius.  They sometimes pop up in grows that have been contaminated by its spores.  slp/fmrc
Logged

fmrc

  • Newbie
  • *
  • Offline Offline
  • Posts: 21
    • View Profile
    • Email
Re: Is this mycelium?
« Reply #3 on: September 08, 2013, 09:01:01 AM »

I am new here.  I only see partial posts?  How do you read all of the Post?  Also, I find all this "verification" thingy way too much.  slp/fmrc
Logged

fmrc

  • Newbie
  • *
  • Offline Offline
  • Posts: 21
    • View Profile
    • Email
Re: Is this mycelium?
« Reply #4 on: September 08, 2013, 09:07:58 AM »

Okay.....when I logged back on, I was able to read all the posts.  slp/fmrc
Logged