Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: 7 from 10  (Read 3837 times)

JaRRn

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
    • View Profile
    • Email
7 from 10
« on: July 29, 2004, 08:13:48 PM »

Ok Ive started my first go at the PF-Tek 4 Simple Minds.  I had to make me own syringes from a print, (Ralphsters  :D )

So far 2 of the slower jars have Green Contam  one of the fast ones 90% got black contam.   (Im using a PC) ** I chucked out the bad ones **

Black stuff just ripped throught the Myc in 2 days started as a dot then just ripped through like a storm.

19days since Inncoulation 7 of 10 are 98-100% colonised! :)

Why is it that all 10 where made at the same time and 3 contaminated ?

What could of caused that ?  May the needle hit a bug in the air or I had a couple of bugs land in my spore solution when I made it ? *Oven Tek*

Annoying but atleast I get to make up some more jars again!
« Last Edit: July 29, 2004, 11:53:15 PM by JaRRn »
Logged

brianjamez

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
    • View Profile
    • Email
7 from 10
« Reply #1 on: August 07, 2004, 02:17:33 PM »

I dunno about you, but before I noc up my jars, I sterilize the needle with a lighter.  I repeat this again every 2 jars to prevent cross contamination.  I dunno, just something I picked up from another tek.
Logged

JaRRn

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
    • View Profile
    • Email
7 from 10
« Reply #2 on: August 11, 2004, 08:45:50 PM »

Quote
I dunno about you, but before I noc up my jars, I sterilize the needle with a lighter.  I repeat this again every 2 jars to prevent cross contamination.  I dunno, just something I picked up from another tek.
[snapback]327[/snapback]


I just wipe the needle with swabs.
Logged