Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Author Topic: it went to fuzz and then mold  (Read 1905 times)

REdFox

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
    • View Profile
    • Email
it went to fuzz and then mold
« on: January 04, 2009, 04:28:00 AM »

i first started i had good luck with growing micellium the substright was full
then i placed the cakes in grow chamber thay started to turn real fuzzy
went from micella to black mold what am i doing wrong
Logged

Cameltom

  • Full Member
  • ***
  • Offline Offline
  • Posts: 180
    • View Profile
    • Email
Re: it went to fuzz and then mold
« Reply #1 on: January 04, 2009, 10:14:48 AM »

im no sure but it sounds like u need to practice starlyzing more.
 like i sed im not sure becouse im new at this but i have done some reserch
and it seems this is the most common
is the substrate to wet??
Logged

pinkstar

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
    • View Profile
    • Email
Re: it went to fuzz and then mold
« Reply #2 on: January 04, 2009, 12:34:45 PM »

what type of fc chamber are you using? :huh:

were your cakes fully colonized before you birthed them? :huh:

I let my cakes sit in there jars for almost a week after the fully colonized to make sure they had a good hold on the substrate.
Logged

psilocybin warrior

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1307
    • View Profile
Re: it went to fuzz and then mold
« Reply #3 on: January 04, 2009, 03:17:00 PM »

What are you doing for temps, RH, FAE? Did you clean your fc before hand?

PW
Logged