Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Emessaine

Pages: [1]
1
PF - Tek / First B+ batch was a total flop - Help needed!
« on: May 21, 2012, 06:20:32 AM »
Hey guys,

So last semester I tried to grow shrooms with the PF tek and none of my jars worked. I'd like to give it an other try this weekend, but I figured I'd try to find out what I did wrong first so I don't do the same mistake. I'll try to give as much details as possible, and I thank you all in advance for the help!

I watched the whole series on the PF tek on Youtube, and read a lot on Shroomery for a few weeks, and I had been careful not to skip any step, yet nothing happened really. I used half of a 10. syringe with 5 jars. The vermiculite I used is the Hoffmann small grains. It took a while, but after some time I could tell something was happening in the jars (starting to get slightly white, some moisture) so I waited and waited, and after 2 or 3 months it did not get any further. At some point I figured it didn't work and forgot about it for the rest of the semester. When I looked back at my jars after 5-6 months, it had still not gotten any whiter, but I could clearly see some redish stains in some jars. There were no red stains at all for the first months though, so it might just be that it's what happens when you keep moisturized jars in a closet for half a year.

Since none of the jars colonized, my first guess is I may have used jars that were too big, or maybe I didn't use enough spores. What is the optimal size for jars? And would you consider 1 tenth of a syringe to be too little for each jar?

Has anyone ever experienced something similar? Any help is greatly appreciated and if you need more information just ask

Pages: [1]