Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - nola_novice

Pages: [1]
1
PF - Tek / Re: not so novel novice questions
« on: September 18, 2006, 07:04:15 AM »
One last thing... When using a polyfil lid, should one utilize  vermiculite barrier layer as well or just let the polyfil do its thing. Thanks, I think some problems would be solved with quicker colonization.

2
PF - Tek / Re: not so novel novice questions
« on: September 18, 2006, 07:00:37 AM »
So... I was wrong in my information, and as a consequence, Mr. A's response was too. I don't believe that the wet look to my jars was too much water but alas, bacteria. I have just given up wholly on my first batch. I believe that everyone has some infection or another. I nocked up some more jars after that first post, making sure to have another control jar, and that control jar fell ill with the green. The rest of the jars, which are know outside in the terrarium, some rotting with the cobweb, basking away in the perfect temp and humidity for shroom growing (the cow pastures round here are overflowing), yet no growth. Judging from the post by the man behind the curtain himself, I feel reasonably sure that the contam killing me and dashing my dreams is/was bacillus, "wet spot". I think my second batch is infected too. I guess I have no questions, only could I dunk that second batch in water/H2O2 as a desperate attempt to see some fruits for my labor? Could I spray the already growing cakes (some of which produced the most beautiful shrooms, thick stemmed and big inside the jars before the caps turned black) with H2O2/water too? Should I scrap the whole operation, start on my last syringe? I know I need to use my own discreetion here also, but please o mushroom gods, guide me on my journey!

3
PF - Tek / not so novel novice questions
« on: August 25, 2006, 10:36:27 AM »
It is day 13 after innoculation of my ten jars in my first attempt at the PF Tek. I've been dreaming of attempting cultivation for years and have read and reread the tek. All instructions have been followed to a T (although I found it imposibble to fit 2/3 Cup Verm. and 1/4 brown rice flour in a 1/2 pint jar without packing it down-I just filled the jars loosely). Colonization is slow and right now a liberal estimate would be that 90% of the jars are 40-50% colonized, but I expected that as my A.C. is very cold. I was wondering
1) The brown rice/verm. looks wet and slimy  in all the jars and sounds like a bacterial infection HOWEVER I prepared a control jar in the same manner as all the others except sans spores. I've been monitering that jar and there is no infection-y smell, in fact no other smell than wet vermiculite. I dissected the control jar and the mixture did have a slime on it but still no smell. The slime was grey in color but very transluscent. Do I have an infection? (sorry no digital camera)
2) There are water droplets inside my jars that loom precariously close to my ropelike growths of beatiful white  mycellum. Are they hazards or perfectly natrual? If they are malignant what can I do? (this question might have been answered in another post but I couldn't view those pictures to compare)
3) My ambient tempeture and humidity are perfect for mushroom growing (I live in New Orleans and Cubensies are everywhere in the cow pastures) I want a grow chamber that is self regulating, like the ultra sonic humidifier set up, but that seems like a forty dollar waste if I don't even need any extra humidity (average humidity here is 95-100%). Has anyone grown in my area/ have any tips for avoiding contm. outside?
Sorry for the length of my first post but these questions are burning.

Pages: [1]