Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - LifeCopy

Pages: [1]
1
Cultivation / Can't Classify This Contaminant Need Help
« on: February 03, 2010, 01:33:07 PM »
The yellowish brown spots started to show up after the cake had been in the fruiting chamber a day. I'm not sure what it is and I'm still hoping its metabolites, Its only on the top of the cakes and they've been in FC for 3 days now. I quarantined the worst one, growths started out kind of gel like, now the whole top of cake has a light yellow hue. I wiped it with a q tip and there was no residual color transfer. No odd smell. I could really use some experienced eyes on this one. I've searched everywhere to no avail. The strain is Mazapatec. http://i897.photobucket.com/albums/ac177/LifeCopy/P1020271.jpg?t=1265229276 http://i897.photobucket.com/albums/ac177/LifeCopy/P1020270.jpg?t=1265229078

2
Cultivation / Too Sanitary (Lysol or Oust)
« on: January 04, 2010, 10:54:08 AM »
I know using too much lysol and other air sanitizer can be extremely harmful to your lungs and brain but has it ever significantly effected anyones grow in a negative way ( that they know of). Has anyone had issues with Lysol or Oust overuse ruining a grow/causing it to fail( killing spores, myc,etc)? I think I got out of control with the stuff. Just Curious

3
Cultivation / Looking into using horse poo as substrate
« on: December 26, 2009, 08:25:18 PM »
All my research as far as substrate goes has pointed to cow and horse poo as being the most natural and all around best substrate for cubes. I live near a place  that has frequent horse traffic in a public desert park area, no one would miss it if  I took a little so..... I 'll continue to research different teks on the matter and sterilization methods does anyone have a step by step that they could pass on. I'd love to check it out. Thanks for all the previous replies on other posts  I really appreciate it.!

4
Cultivation / Having Trouble With Rye and PF Tek
« on: December 26, 2009, 06:43:19 PM »
I grew some nice PF cakes and fruited them they are doing really well( I'm so grateful !) so I decided to try my luck with rye, It failed, I followed all the steps of RR's Rye tek and I was overly paranoid about contamination so I cleaned the whole kitchen sanitized everything and still no dice, no myc grew, (I used my PC 15psi 1:30)there was a sort of odd cooked rye smell after a week in incubation. I persisted, cleaned everything and went back to basics figuring I got a little ahead of myself. So i did the PF tek again, I was aseptic through the entire process beginning to end( I followed the Grow-Buddy PF tek like i did with my first batch ) ( the syringes i used on both the  Rye tek and PF were about 4 months old there were little black floating dots in the syringes i assume are the spores) Its been  about five days and not a spec of growth in the PF jars. I ordered 4 more syringes from a different vendor and a sterile bag but I can't afford to waste anymore money and I love Mycology I want to succeed but I need help, I don't even know what questions to ask cause I don't know what I did wrong, my first run through worked so why these flops,  please somebody help me save my project! :ph34r: feedback Is greatly appreciated.

5
Cultivation / Fruiting almost fully colonized cakes
« on: December 17, 2009, 11:27:53 PM »
My cakes have taken nearly two months to almost fully colonize. I jumped the gun and put them in the Fruiting chamber. I didn't dunk. No contaminants as of yet. Its my first grow and I just got impatient, but I'll accept the consequences whatever they may be. I was just wondering if anyone had any experience having success fruiting 95% colonized PF cakes. >>>>>>> Also started My first batch of Rye jars Followed RR's Rye Tek. Jars all looked good. I Inoculated them 4 days ago Temperature may have been too low( I Just put them in an Incubator today), but there is no sign of mycelia growth, also no visible contaminants, Not visibly too dry or too wet, and No broken seed( My Rye berries are indeed organic) Any feedback Is greatly Appreciated! 

Pages: [1]