Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - olzo

Pages: [1]
1
PF - Tek / Colonization slow due to coffee & malt?
« on: September 10, 2011, 01:39:27 AM »
Hi all,

reinitiated my growing. Got a couple of ? I'd like to ask ya.
  • I used a coffee grinder to produce rice flour and there was still some coffee left. Can this destroy or halt colonization?
  • I added malt to the substrate because I had some left for colonization on petri dishes, where it is used to produce the agga substrate. Do you think this might slow / halt the colonization?
  • The spore syringes are more than a year old and I used destilled water to produce them. Could the spores be too old? Can destilled water slow / halt the colonization?
  • I might have put to much water with the syringes into the substrate jars. Can this cause problems?

I'm 5 days after inocculation now and nothing happens. I just started airing through opening the inocculation holes, maybe that also slowed colonization?

Thx in advance for the answers.

2
PF - Tek / First harvest, what a beauty!
« on: April 02, 2010, 09:35:46 AM »
Hey guys, as promised...

Altogether took like 2 weeks until harvest... like the buddha?  :mellow:








3
PF - Tek / PF-Tek last step fails =/
« on: March 20, 2010, 02:02:26 AM »
Hi all,

first of all thanks for this forum and may the growth be with ya  :mellow:

I'm looking for help on my growing process which fails in the last step.

As a method I choose PF-Tek with rye flour, and a large transparent fruiting chamber. The mycelium is growing quite ok in the jars but I fear something ain't right here either since I'm not sure if the substrate is colonized 100 %. It's all white but since I haven't been able to fruit them I suspect something is wrong. I have a couple of questions and would be very grateful for your opinions:

1. First I would like to get your opions of which flour is best to use. Is rye ok for Cubensis? I read brown rice flour is also a good choice...

2. Secondly does it matter if the jars are a little larger? Its not like they are huge but in lots of vids I see smaller jars... does it matter at all? I'm using 400 ml jars.

3. What proportion of substrate mix do you think is best? I used the proportion mentioned in the PF-Tek instruction...

4. If mycelium grows in the jars, is there a point (timelimit) where I can't expect it to grow any further? Does it "die off" after while? Could that be due to a shortage of rye in the substrate?

5. The fruiting chamber is full of holes, which I closed today because I think it needs to be very humid. In vids I saw that the fruiting chamber was with lots of holes. Any comments on that? I'm using Seramis to keep the humidity high and spray the chamber twice a day.

6. Any other suggestions you guys have to get a strong mycelium out of the jars? As noted I use vermiculite, water and rye flour. It takes 2-3 weeks and it seems to stop growing after that so I suppose that must be the problem.

Thanks in advance for any suggestions or advice you might provide :)

Greetz

olzo


Pages: [1]