Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Sr_Setahongo

Pages: [1]
1
General topics / Blower for the hood
« on: June 11, 2004, 10:21:11 AM »
I don?t know how to post information received by Fax. I just attached the file that did save in my computer as a gif file. Don?t know if it will work.

Thanks.

Edit: Initial static pressure: 300 Pa for the filter + 50 for the prefilter=350 Total.
Total cost=228 euros new. Too expensive, maybe?

 

2
General topics / Flowhood
« on: June 01, 2004, 06:30:21 AM »
Hi,

I purchased a HEPA filter rated H14 99,995% ef. on 0,3 microns, 300 Pa and 305x610x292mm and I want to get the correct blower.
According to the example of "match a suitable blower" in the Flowhood pictorial, my filter is the same except for the 300 Pa initial resistance and the 292mm.  In the example the HEPA filter is at an initial 250 Pa + 50 Pa for the prefilter = 300 total. Mine is 300 + 50 for the prefilter=350 Pa initial resistance. How many more cfm?s do the blower need to work at to get the desired 0,5m/sec.-30m/min-1800m3/hour for that initial resistance and the 292mm?


I hope somebody understands what I mean  :D

Thanks anyhow  :lol:  

3
General topics / Bulk problem
« on: May 31, 2004, 06:30:08 AM »
Hello all,

I picked up some fresh cow shit that I dried outside till it was completely dry and no strange odors were present. In fact, the shit smelled like a high quality soil, no ammonia, no shit smell.
I crumbled it till it was a fine type of soil then mixed with verm and put in a 3 liter tupperware where I moistened it well. I left it sit 24 hours to leave the shit, verm and pieces of straw absorb the water well (Nan?s method). Once the time was over I had to water again cause the mix was really dry.
The next day I pasteurized the shit/verm mix inside the tupperware in a pot with water at 80?C for 2 full hours (this procedure worked for me in the past).
Then I spawned it with some colonized WBS that was inoc. with agar wedges from a cloned shroom. I used 2 pint jars of fully colonized WBS per 3 liter dung/verm tupperware.
It?s been 2 weeks and no colonization present. There are no contams neither. They are in a closet that I use as incubator with no heating pad.

What?s wrong?  

4
General topics / Flowhood question
« on: April 18, 2004, 05:18:43 AM »
Hello,

In your flowhood pictorial, if everything is glued, how do you replace the HEPA filter once its life?s over?

Thanks
 

Pages: [1]