Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Quintessence

Pages: [1]
1
PF - Tek / Pinning/Fruiting
« on: March 27, 2007, 02:33:00 PM »
I'm using the PF Tek and have a few jars innoculating and 1 that has been birthed and in the Terrarium  for 5 days, no pins yet. This is my first time btw.

The spores that I used were really old, like a 6 year old print that a friend gave me a while back and because of this, a lot of my jars only innoculated in 1 of the holes. I have just watched a shroom growing movie on youTube (I forget what it was called) but it mentioned something to the effect that the cakes will not fruit unless 2 or more Mycelium  spots combine.

Is this right and if so, what can I do about it? I thought maybe transfer some Mycelium  from one jar to another, but that is risky for contams.

A bit confused what to do...
Thanks

2
PF - Tek / Poor Growth
« on: February 26, 2007, 05:17:30 AM »
I'm not having much growth with my first attempt and can't figure out what is wrong. Here is what I've done so far:

I prepared & innoculated 10 jars 2 weeks ago. 5 with spores that I obtained recently (Thai) and 5 with spores that were at least 6 years old - a friend bought them in a head shop in Amsterdam many years ago and never did anything with them. They were Amazionians. I used the syringe TEK to prepare my syringes and left them for 5 days before innoculating my jars. I innoculated 2cc's into each jar, so 0.5cc per hole. For the first 5 days, the jars were kept at 74-76 deg, but after that I made a small heater and the temp is now between 78-81 deg.

1 jar was infected and showed signs of infection after around 5 days, so I isolated it. (until I was sure) Of the remaining jars, only 2 of the Amazonians are showing Mycelium growth and none of the Thai's are. I was really surprised, because I didn't think I'de get anything from the Amazonians cos they were so old, in fact, I almost threw the spores out! Anyway, they only showed growth after 10 days and only in 1 innoculation point each. Those 2 points seem to be growing steadily now, but will take ages to complete because there is only 1 point of growth and I'm using pint jars too. The holes on my jars are covered only with tin foil, no tape.

The only thing I can think of is that my subtrate is too dry. I followed the Tek, but there is a bit of subjectivity on how wet it should be. When I mixed my subtrate, the Tek said a little water should start to run out of the mixture. It did, but only a very little and it took a while. Any ideas before I conclude that the spores were at fault?

Thanks
Q

3
PF - Tek / Newb question about jars
« on: February 06, 2007, 03:23:22 AM »
I have a newb question about caning jars. I live in South Africa so we don't have quite the consumer choice that US & UK residents have. I've searched high and low and the only jars I can get are pint jars. (They are tapered with wide mouth. I had to drive 150km to get them too!)

I know that the half pint jars are recommended for PF Tek, but can I not just fill the jars half way and leave a lot of air space at the top, or does the jar have to be completely full? The only problem I forsee is getting a needle long enough to reach into the subtrate.

Pages: [1]