Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Ir8mofo!!!

Pages: [1]
1
Cultivation / No growth in my jars!!!!
« on: February 12, 2012, 01:12:17 PM »
Another question: I started a new batch right after I threw away the first batch that contained the bugs. I have 12 jars. 4 from each syringe.  The 4 jars containing a hawiian strain are exploding right now and the other 8 are doing absolutely nothing. I did them all the exact same way, yet the other jars that came from 2 totally different syringes have absolutely zero growth. It has been nearly 3 weeks. Was there something that could have caused this in the beginning steps, or is it a temperature thing or what? They have all been in the same location this entire time. Is there a way to get them to grow or am I going to have to chunk them and start over? I'm currently trying the heating pad method, keeping it at a low temp of course, so we will see if that works, but does anyone have anymore suggestions or tips?

Thanks guy and gals.

2
Cultivation / Bugs in my substrate
« on: January 23, 2012, 08:44:39 PM »
I bought a kit from a local head shop and there were little brown bugs in my substrate. What should I do? Are they that big of a deal during the cultivation process?

Pages: [1]