Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - K20A2

Pages: [1] 2
1
PF - Tek / A few ?'s that I have
« on: June 26, 2005, 08:46:18 PM »
I wanna bring this back up.

I need some opinions on a decent technique to do a grow that is as stealth as possible.  Incubation of the jars is not the issue, its the birthing phase that poses a problem. Using a large fruiting chamber as I previously did is completly out of the question now.
I was considering leaving the cakes in the jars and just exposing them to light and letting the mushrooms grow up along the insides of the jars. I also did some searching and saw an idea of using a large clear ziplock bag with some perlite/water along the bottom and a cake or two in there.
Im toying with some ideas and trying to work this out. Id like to have a small harvest for my brother and I before he goes back to college in the fall.
Any suggestions you guys can give would be kickass. Thanks.

2
PF - Tek / Tried twice and wasted 2 syringes
« on: January 23, 2005, 10:55:04 AM »
I've been having the same problem lately. There seems to be no signs of contamination, but at the same time absolutly no growth in any of the jars.
At this point I would be satisfied to get ONE mushroom just so I can make a print and not have to order more syringes off the net.

3
PF - Tek / A few ?'s that I have
« on: November 14, 2004, 05:48:29 PM »
Thanks for the reply. I guess I am screwing it up somewhere along the line. Im just simply going to have to go all out on keeping things very very clean from now on. The hard part is that all of my work is not done where I live for certain reasons. Therefore, I realy dont have 'total' control of the working environment. I try to clean it as best as I can each time I prepare my mix.
Let me just say that certain individuals that I work on this with dont feel as strongly about it as I do and dont think everything I want to do is necessary for success.
Its going to come down to my way or failure!! They will give in and let me do it how I see fit. They love to trip and they know Im the only one with the knowledge on how to grow their precious mushrooms.
Well, 1 success and 2 failures. Moving on to attempt 3 this week hopefully.

Anyone want to donate a thai print?  :rolleyes:

4
PF - Tek / A few ?'s that I have
« on: November 13, 2004, 10:45:04 AM »
After two weeks of sitting in the incubator there was no noticable growth at all on any of the jars. The verm had started to come loose and was drying out but im assuming that is just natural from the warm temps. As for smell, yes now that you mention it there was a very weird smell coming from each of the jars. I didnt really want to take my time and deeply inhale, but it was nocticeable from each jar.
I have another set of jars in the incubator. Today (Saturday) makes 9 nights of warmth for them and I have the same results, or lack of results. No smell yet though.
Im in the process of getting a print. Whether is be from a vendor or if I can make a friend on the shroomery and have someone kindly send me one.
Well, thanks for all your help thus far.

*EDIT*
I was just thinking. Could it possibly be that im using tap water as opposed to bottled water before? To much water in the substrate? Although I know im using the same amount as the first time which was successful. Incubator is at 86. To hot maybe?
Ive been reading around on the shroomery and it seems that spores in syringes can last for a long period of time so thats dosent seem to be the problem.

5
PF - Tek / A few ?'s that I have
« on: November 11, 2004, 11:48:34 AM »
Anno, recently I have had two failed attempts at getting my jars to colonize. Nothing about my procedures has changed from my first successful go at it. My spore syringes have been stored in the fridge since May. Is it possible that the spores are to old and have died? I shake the syringe continuously while im knocking the jars up, and I can see the spores floating around in there. The temp of the incubator is at 86. Also, no contamination what so ever. I let my second attempt go for 2+ weeks and all I had was dry verm by then so I dont think its a matter of my sterilization procedures. Any opinions on this?
Thanks.

6
PF - Tek / A few ?'s that I have
« on: September 28, 2004, 03:24:52 PM »
I thank you. I will give this a try and post back when I do it.
What I tried to do with the karo syrup has failed. As of now I am going to do another six jars with one of my last two remaining syringes. Then I am going to concentrate on making prints with some of the larger caps, and making new spore syringes from them.
I'll post my progress, thanks again.

7
PF - Tek / A few ?'s that I have
« on: September 25, 2004, 12:42:54 PM »
Let me just bump this back up.

8
PF - Tek / A few ?'s that I have
« on: September 15, 2004, 07:02:56 PM »
Anno, what kind of experience do you have with growing mycelium culture's in jars? Im trying to find a way to save my spores. All my mushrooms are gone, and its time to start another batch. I'm going to make some prints this time around but for the time being I want to conserve what I do have left. This seems to be the best way to produce a dozen jars or so while only using minimal spores.

Here is what im in the process of doing..

1/2 pint jar with water and a teaspoon of Karo syrup (light, clear variety).
Steamed steralized for an hour with lid on and foil loosely over lid.

To be done..

Knock up jar with 1-2 cc's of spores.
Incubate at about mid 80's.
Hope for the best.

What do you think about this? Do I have a chance of it working? Anything I should change or add?

Thanks.

9
PF - Tek / A few ?'s that I have
« on: June 07, 2004, 03:30:38 PM »
Anno-
I have been drying my mushrooms by sitting them on a paper towel in front of a small fan. The temp in the room is about 80 degrees. They turn out extremely thin and almost black. Is this right? Is the temp in the room to hot? Regardless, the mushrooms still work. Im just wondering if I am possibly destroying some of their potency. When I use to acquire mushrooms before I took it upon myself to grow them they looked much healthier. They basically looked white with some blue and then a brown cap. Any recomendations on how I can get them to dry out this way?
Thanks.

10
PF - Tek / A few ?'s that I have
« on: May 31, 2004, 11:10:26 AM »
I just had great success drying some of my latest mushrooms with a fan. Im going to just stick to this method and save the money I was going to spend on a food dehydrator.
I ate about 25 grams wet weight last night for my first real introduction to the world of mushroom. It was a great experience to say the least.
The rewards are well worth the research and work required to grow these things.  

11
PF - Tek / A few ?'s that I have
« on: May 28, 2004, 04:56:14 PM »
When you say fan drying, do you mean a fan blowing over the mushrooms with some dissicant under them in some sort of container?

I dont have much experience with mushrooms but to me they smell fine. Nothing repulsive, I would still eat the powder. I just wanted to make sure that it was ok since it was a green/black color.

I have some more drying under a fan and the light as I type this. I will let you know how they turn out with the addition of the fan blowing on them.

Thanks.  

12
PF - Tek / A few ?'s that I have
« on: May 27, 2004, 02:58:59 PM »
Anno-
I need your opinions on this. I took my first flush of mushrooms, roughly 25-30 and decided to dry them by placing them on a paper towel and under a black shirt with a clip up desk lamp shining down on the shirt. I read about this method on the shroomery. After two days they went from being huge to very very small and thin and black. I have bought dry mushrooms before and they looked a lot healthier. After looking at tons of pictures on the shroomery and comparing them to mine I think they might of rotted. I dont have a digi cam so I cant take pics. I grinded them all up into powder in my coffee grinder. The powder is a dark green color.
Is it safe to use the powder still?
I was planning on making some tea this weekend and finally having a real trip. I ate some fresh ones last Sat. but undershot my dose and didnt reach the place I wanted to go.
I have six more mushrooms drying with a fan blowing over them now. No dessicant though.
What is your preferred method of drying?
I may just suck it up and buy a food dehydrator. I hate to come this far and then ruin all of my work because I cant get them to dry properly.
Thanks for your help.

13
PF - Tek / A few ?'s that I have
« on: May 21, 2004, 04:53:58 PM »
HOLY MUSHROOMS!!!!!!!!!!
The one question I thought I would never ask myself..... WTF do I do with all these mushrooms!!!
They are everwhere!
Im going to go pick them now (5/21). Thanks for all your help, im going to eat them tomorrow (5/22) and I will report back how it goes.
 

14
General topics / micelio
« on: May 19, 2004, 03:51:09 PM »
Holy spanish!

15
PF - Tek / A few ?'s that I have
« on: May 19, 2004, 03:48:58 PM »
Heres an update. I birthed seven cakes yesterday. Two jars I am going to case because they have no pins and one more I am going to wait a few more days to put it in the terrarium. I tossed two because they stopped colonizing a while back. My terrarium setup is a rubbermaid, perlite and an airstone. Cakes are sitting on foil with a layer of moist verm underneath and on top for added water. The rubbermaid is sitting in front of a window with the blinds closed but they still recieve plenty of indirect light on a regular day/night schedule. I have no humidity guage but there is a decent amount of condensation all over the sides.
I waited to long to birth the jars so the pins turned into mini mushrooms.
Only time will tell now.
Anno, or anyone, any suggestions, comments?
Thanks for all your help thus far.

16
PF - Tek / A few ?'s that I have
« on: May 15, 2004, 02:13:26 PM »
Anno-
Last SAT (5/8) I removed the jars from the Incubator and placed them on a chair in front of a window. They recieved direct sunlight for the next five days until I realized that this may be a very bad idea. I thought everything through to this point but failed to connect direct sunlight with the possibility of a lot of heat. There are no signs of any pins as of today (5/15).  Im having thoughts that I may have killed the jars by exposing them to the direct sunlight. What are your opinions on this? They are still sitting by the window but the blinds are closed so all they recieve is just light, nothing direct. Should I just go ahead and birth the cakes into the terrarium without pins or give them another week in the jars? Assuming I killed them, is there any way to tell so I can just toss them and start over?
Thanks for your help.

17
PF - Tek / A few ?'s that I have
« on: May 02, 2004, 01:13:44 PM »
Ok, as of today (5/2) my jars have been incubating for 2 weeks. I did 12 jars total, but a slight difference between them. Six of the jars have 3 layers of foil as lids, and the other 6 have the actual jar lids with holes poked for innoculation. A single layer of foil was put on top of these jars. The 6 with 3 layers of foil as lids are colonizing way faster then the others. No contams in any of the jars as of now.
The foil lid jars are completly white all across the outside. Im planning on letting them stay in the dark for another week to make certain that the middles are done.  
Opinions on this? I dont want to rush them considering its only been 2 weeks.
Next weekend would you reccomend taking them out of the incubator and keeping them in the dark with some light exposure every day? I read of some people shining a light directly onto the cake, up close, for a few minutes and then leaving it just sit in indirect light for a little while longer, to insure lots of pins. Any truth to that?
Thats all I can think of at the moment. I appreciate the direct help you offer here. There is so much information out there, but I like to be able to hear your personal thoughts on all of this. Thanks again.  

18
General topics / refuge while The Shroomery is down
« on: April 26, 2004, 05:46:25 PM »
Looks like im going to have to go to mycotopia to research tonight.  

19
PF - Tek / A few ?'s that I have
« on: April 24, 2004, 12:42:41 PM »
ANNO-
My Incubator temp. is at 86. Im assuming its hotter in the jars, should I turn the heater down?
As of last night, the first 6 jars are all starting to colonize. These jars have 3x foil layers as lids as recommended by you.  I dont want to have the temp. to high and dry them out and make the growth stop.
I'll keep this thread updated as I progress. Thanks for all your help.  

20
PF - Tek / A few ?'s that I have
« on: April 17, 2004, 10:50:45 AM »
Anno-
Last night I packed and sterilized the first 6 of 12 jars. I have some questions about differences in minor aspects of things. Im going to do the next 6 today.

What method of a lid have you had the best results with and which would you recommend to me. Use the lid that comes with the jar and poke holes, and cover with tape? If so, what kind of tape do you use? Use three layers of foil? This is what I did last night.

For sterilization I have a large pot with a metal grate to keep the jars off the bottom while boiling the water. I find differences of opinions of how tight to have some sort of lid on. I used foil last night and I pressed it down to make a decent seal and boiled on med for 1 1/2 hours. Jars and still in pot as of now.

My incubator is holding a steady temp. Im very happy with that, but how should I stack the jars? Upside down or rightside up? Use foil lids or the real lids?

Thanks for any help.  

Pages: [1] 2