Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - IR8

Pages: [1]
1
PF - Tek / Re: I'm Starting To Get Very Frustrated
« on: May 18, 2008, 01:19:08 PM »
I had them in a dark place and nothing happened, so I moved them to a different area that had some indirect sunlight. But I still didn't have any growth. Measurements were correct. Water was at a full boil for the full 90 min. I really think sporebank.com sold me dead spores. I placed an order with sporeworks.com the other day. From what I've read, that is a much more trusted site. My syringes should be here any day. I also bought a pressure cooker, and I'm gonna try the bird seed method. I'll let you know how it turns out.

2
PF - Tek / Re: I'm Starting To Get Very Frustrated
« on: April 28, 2008, 09:35:40 AM »
The brand of vermiculite that I have is, Sta-Green. The ingredients say it is 100% vermiculite, so I think it's doubtful that it is the verm. I do not have a pressure cooker, so I used the boiling water method. Now that I think about it, it is possible that the substrate inside jars may had not cooled enough before I inoculated the jars. I assumed everything was cool because the glass jars were cool to the touch. I reinoculated the same jars that I used last week, just to save some time. At least this time I know the jars have cooled down enough for sure! I know this adds to the chances of contamination, but contamination is more than I have right now so it'd be a step in the right direction.

3
PF - Tek / Re: I'm Starting To Get Very Frustrated
« on: April 28, 2008, 05:46:47 AM »
The liquid ran down a portion of the side of the jar, but I was holding it at about a 45 degree angle so the solution would flow toward the center of the substrate. Only a small portion of the solution touched the bottom of the jars. Do you think it is possible that my vermiculite could be treated with something that is killing the spores?

4
PF - Tek / Re: I'm Starting To Get Very Frustrated
« on: April 28, 2008, 03:20:05 AM »
The jars smell exactly the same as when I put the lids on. I thought I let the jars cool completely before I inoculated them. I'll try again, but this time I'll let the jars sit for a day or so, and we'll see what happens. Thanks.

5
PF - Tek / I'm Starting To Get Very Frustrated
« on: April 27, 2008, 03:19:28 AM »
I'm new to this whole growing thing, and decided to give it a try about a month ago. I bought a few syringes from sporebank.com. Burma, Golden Teacher, and Treasure Coast. I used the brf tek, using 2 parts verm, 1 part brf, 1 part water. I sterilized all of my jars for 90 min., inoculated them correctly using 10cc per 2, 1/2 pint jars. Then I put all of the jars away and waited. After about two weeks of the jars sitting, I started getting eager to grow the other 2 strains, so I made some more jars. Now it is about three weeks since I inoculated the first jars with the Burma strain, and 1 week since I inoculated the other jars with Golden Teacher and Treasure Coast. I have been keeping the jars in a steady 75-80 degrees F and I haven't had ANY mycelium growth at all in any of my jars. Could someone please tell me what I am doing wrong? Thanks for all of your help in advance.

Pages: [1]