Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - anti-babylon

Pages: [1] 2 3 ... 6
1
PF - Tek / SO frustrated...please HELP
« on: September 16, 2012, 06:37:52 AM »
Hi my friends..
I'm writing here because I'm gettin so frustrated from this..

Time ago i tried my first brf cake experience , and it goes great. lot of shroom and 6/on 7  good cakes so i was happy, iv made my own print spore and collect them.

after a while i tried more brf cakes with my print spore, but germination seems to be decrease brutally..
i think is normal due to the fact that I'm new to this and also i can get some bacteria inside (infact in that period i had more wasted jar) and also very few mushroom from the ''good cakes''

now from a while....I'm gettin NOTHING and i mean nothing , no white micelium , no mold...just fucking nothing
and I'm doing this like iv did it the first time... i also tried some more  spore syringe from the shop that suppose to work....and just nothing...i also made an incubator for leaving it at right temperature !!! (27 Celsius) but still nothing....

what do you suggest? is maybe the concentration of clore in the tap water?
is maybe that i let the cake sterilize just for 50 minutes (just with vapor, i didn't have a pressure cooker, nut i get no mold so i don't think is this)
maybe theres too little spore in my syringe? (i see them very black so i don't think this is the problem too)
maybe they are already dead by leaving them in the fridge for month?

I'm getting crazy and frustrated...please help!!

2
Cultivation / growing outdoor - general info -
« on: May 07, 2012, 01:45:39 PM »
hi There evrybody! how is going?

im back for questioning some stuff.......also im going good with pf tecks but i want to encrease my yeld by growing outdoor.

I have read the guide of this site and it says that for grow externally is prefere the PSYLO AZAURENCIS (or similar  i forgot the spelling :3 )

so my question is , and if i try with some colonizated popcorn (or pf cakes) of cubensis equadorian?  willit grow?

where i live in winter temperature can reach also -22........................this winter .. fuck off it kill also several plants... :(

thanks in advance for answering!

3
PF - Tek / Re: can temperature kill spores?
« on: November 26, 2011, 10:56:16 AM »
ok i solved this by myself...

4
PF - Tek / can temperature kill spores?
« on: November 23, 2011, 02:25:28 PM »
hi there guys!

i see that the temperature in the incubator its rising (at the hottest point of the day ) at 33 celsius....

im wondering when spore get killed by hot temperature.....??
i have to find a way to lower that....

thanks in advance!

bye

5
PF - Tek / Re: 2 weeks old Cake that smell bad...?
« on: September 15, 2011, 08:05:59 AM »
yes is wat i attending...but for now...nothing seems to grow.....sigh!
thank you aniway man

6
PF - Tek / Re: 2 weeks old Cake that smell bad...?
« on: September 12, 2011, 11:20:30 AM »
mhhh......
well when i come back from the vacation i have made the same process i usally made.
dunk it out and then leave it for 24 hours in the water for reydratation , all submerged,

then i take it out and put it in the fruit chamber that have no fan and just some expanded Clay (i think is the right name)
with high humidity. The other time it want all good and it was start pinning , this time no pin and also bad smell

7
PF - Tek / 2 weeks old Cake that smell bad...?
« on: September 08, 2011, 08:13:17 AM »
hi guys,

I'm back and i have a simply question for you pf cake runners.

i was leaving for my holiday but i had notice that at that time my 2 jars were already full colonized , but i have to leave for 2 weeks so i remember somebody saying that ( iv read it on this forum) you can leave jar fully colonized also for longer time.

so i left from my home for the two weeks and when i come back i immediately start the process of rehydratation and i stuck them in the box with 100% humidity , today after 2 days i was waiting for pinning like crazy but i found nothing and also i found some groce smell come out from the cake i think.

Cake are regular, i mean no sign of infection or strange thing....maybe they need more days of rehydratation? that maybe becouse i left it more days in the jar.

you can tell me your opinion.
thank you very much for support

bye



8
PF - Tek / Re: Fruiting Questions (with pics)
« on: July 13, 2011, 09:31:15 AM »
i suppose that you need (i speak for my experience) more humidity in the case for pinning...
just pour some water inside the case so the humidity would be at 100% and then you can see start pinning cake like crazy !!!

after 3-6 days of making grow pin , pour out the water from the case and control well the humidity it must be at 90-95 % your shroom gonna grow well and also remember to fan when growing they need oxygen otherwise they dont grow up but down.

hope its help

9
PF - Tek / Re: what to do with liquid colture
« on: June 13, 2011, 08:34:33 AM »
thanks man!
 

can i craete other LC buy using the one i have?

10
PF - Tek / what to do with liquid colture
« on: June 10, 2011, 09:11:37 AM »
hi guys !


some month ago i have tried do do some liquid culture and today opening tha wordrobe i have seen that the liquid in the jar is quite colonized , you can see different ''clouds'' of micelium around the liquid and i think they are gettin bigger with time.

can i use that LC to inoculate directly my pf jars?
and if it yes how much i have to inoculate x jar?

do i might have problem with sucking the white cloud into my syringe?

tbanks in advance!

11
PF - Tek / Re: white fluffy mould....Verticillium??
« on: May 11, 2011, 02:26:13 AM »
ok so you sai that i dont have to try fruiting and just trhow away evrithing?

12
PF - Tek / Re: white fluffy mould....Verticillium??
« on: May 08, 2011, 05:34:56 PM »
sorry for bad quality of pics....i can add that the colour is not white like i just said but its slighly , grey.... i dont know maybe only way to find out what it is is to put it in the fruiting chamber!


13
PF - Tek / Re: white fluffy mould....Verticillium??
« on: May 08, 2011, 05:16:53 PM »
thanks for repling man.
here are the foto ....WTF is this stuff?!??



thanks

14
PF - Tek / white fluffy mould....Verticillium??
« on: May 04, 2011, 10:34:33 AM »
hi there ....i haved incoluated some times ago, some little jar with a syringe of ecuadorian...


i haved wait but this times something wrong its start to growth.

it SEEMS like white micelium but if u look better is more gray than white the color and it seems to be much more fluffy stuff..
i dont know what this is , by  a quick search on the web it could be some with mushroom mould that its called Verticillium

anybody knows something?

i cant post photo if u want

thanks in advance

15
PF - Tek / Re: What's wrong (Pics)
« on: March 30, 2011, 03:22:49 AM »
yes man , iv got the same problem.

its too much water inside the chamber. check out the humidity % and leave it around 90 %
when you do that you can see tath they will grow in height !!

16
PF - Tek / Re: from spore to syringe _something wrong_
« on: March 21, 2011, 01:19:05 PM »
its not about patience becouse regular spore becoming to germinate normaly after 4 or at maximum 15 days i think , its something about the spore and the water in the syringe .

i get this more clear.

after first attempt that i have failed iv found the residue of a syringe left in the fridge for a little bit of more time (after the first inoculation)
iv injected the water that was left just to get the syringe clear and make another attempt from the beggining.

the little water that i have injected has germinated!!!! so i think i have to left the spore in the syringe more than one week at least to make reidrateted or something....

the second attempt was made with spore leaved in the syiringe something about a week....and it failed also....
but it seems odd to me , becouse i have read that 24 hour for reidratate are enough!!

regards...


17
PF - Tek / Re: from spore to syringe _something wrong_
« on: March 13, 2011, 12:06:57 PM »
another important question,

can i reuse my NON inoculated jar for retrying ?? i v opened one and its smell like cheese....
maybe i have to reidratete and resterilize also the substrate?

ps: i use vermiculite and rice flour

18
PF - Tek / Re: from spore to syringe _something wrong_
« on: March 13, 2011, 11:22:13 AM »
yes but what i got wrong?

maybe the paper ? im reading now that other people put print on tin foil ....
i dont know...
any way do you now any good site where to buy some spore syringe? iv never did on internet im a little bit scared.

thanks for reply

19
PF - Tek / Re: from spore to syringe _something wrong_
« on: March 13, 2011, 06:12:53 AM »
please helllppp

20
PF - Tek / Re: from spore to syringe _something wrong_
« on: March 10, 2011, 03:57:53 AM »
thanks for sharing!

i use some thick paper to collect them and then after is taken i don't freeze them....maybe i have kill them in some way.....??

Pages: [1] 2 3 ... 6