Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Combatkarl1627

Pages: 1 [2]
21
Cultivation / Re: Current projects.
« on: January 31, 2013, 11:01:17 PM »
Did you case this tub? I just made two mini monotub a just scaling down a recipe that I found , will post results soon! If you did case did you use a 50/50?

22
Cultivation / Re: How important is RH in fruiting
« on: January 29, 2013, 05:28:45 PM »
Shotgun fc haha sorry

23
Cultivation / Re: How important is RH in fruiting
« on: January 29, 2013, 05:22:46 PM »
Or shoot me an email. My address is on my fungi fun account

24
Cultivation / Re: How important is RH in fruiting
« on: January 29, 2013, 05:20:04 PM »
Oh I see , the Amb. Is usually 64 at night maybe 67-70 during the day , ya I mean it looks humid and feels humid in there in at a good solid 2 weeks in fruiting and still have nothing , btw I can get pics but I don't know a good hosting site, my iPod camera photos are too large!

25
Cultivation / Re: How important is RH in fruiting
« on: January 29, 2013, 04:51:10 PM »
i am measuring rh with one of those repti hydrometers and its around 78 % highest ive seen ... that temp is with the heater , heater is at between 78-85 , and even with that on im only reaching about 76.5 during the day , i have a digital themo that the probe sits in the chamber...

26
Cultivation / How important is RH in fruiting
« on: January 28, 2013, 02:06:34 PM »
I had a quick question about RH , my cakes ya I know no one likes cakes but I don't wanna just toss this batch... Anyways my temp is around 74-76 during the day but falls into low 70s during the night, also I can't seem for the life of me to get my RH above 70-75% , I have 4 in perlite and a bubbler in there with a heater(waiting for repti humidifier to arrive) for now but nothing seems to push up to those higher numbers , I also most and fan about 3 times daily and have a 18 6700 k flourescent on top of my lid .... Is this set up the reason for my slow or stalling growth?

Thoughts anyone ?

27
Cultivation / Re: soon Soon SOon SOOn SOON
« on: January 28, 2013, 10:29:17 AM »
Your talking about the couple larger holes on top then the evenly spaced wholes at the bottom to keep constant FAE right?  I had a few cakes of spawn that I monotubbed, ill post in a few days !

28
Cultivation / Re: soon Soon SOon SOOn SOON
« on: January 27, 2013, 08:50:25 PM »
Ya I have some spawn I'm working on now ... I thought with monotub there is no need for misting fanning ect . Or is there a better more successful setup when going mono..?

29
Cultivation / Conditions for bruising ??
« on: January 27, 2013, 08:48:24 PM »
Quick question , I know obviously pressure as well as being too dry can cause bruising...but I was wondering if too much moisture will cause this as well?

30
Cultivation / Re: Anyone seen this before ??
« on: January 26, 2013, 08:23:57 PM »
K two days since those pics no increase in size but its starting to bruise , def quite blue in color...

31
Cultivation / Re: soon Soon SOon SOOn SOON
« on: January 25, 2013, 02:34:49 PM »
That black tube container is a humidifier ? What's something like that cost?

32
Cultivation / Re: Anyone seen this before ??
« on: January 24, 2013, 09:44:48 PM »
By the way I have read fizzing my accrue with verticillium and cobweb , I have isolated that cake but with peroxide most no fizzing is to be seen or heard, could this just be a mutation from improper conditions and if this cake does fruit will the fruits be safe to eat?

33
Cultivation / Re: Anyone seen this before ??
« on: January 24, 2013, 05:37:36 PM »
NEW PICS

<a href="http://s1321.beta.photobucket.com/user/combatkarl1627/media/image-4.jpg.html" target="_blank"><img src="http://i1321.photobucket.com/albums/u545/combatkarl1627/image-4.jpg" border="0" alt=" photo image-4.jpg"/></a>

<a href="http://s1321.beta.photobucket.com/user/combatkarl1627/media/image-3.jpg.html" target="_blank"><img src="http://i1321.photobucket.com/albums/u545/combatkarl1627/image-3.jpg" border="0" alt=" photo image-3.jpg"/></a>

what could be causing these blobs ?
possible solutions or lost cause ?

34
Cultivation / Re: Anyone seen this before ??
« on: January 24, 2013, 09:28:19 AM »
Ya it was a picture from my phone I will shoot another one tonight after work, I will start a mist today , the temps have been a little low I think , haven't had a way to keep them in the good range , I have been fanning yes, also have a monotub that I spawned a few days ago ill add a posting on that as well . Thanks for the help and ill add another picture asap

35
Cultivation / Re: Anyone seen this before ??
« on: January 23, 2013, 02:07:49 PM »
ANY INPUT is helpful at this point ! I've looked all over and can't seem to figure this out !

36
Cultivation / Re: I have babies Whoooo
« on: January 23, 2013, 01:38:57 PM »
Oh forgot to ask how long after you birthed till you saw those babies start to pin?

37
Cultivation / Re: I have babies Whoooo
« on: January 23, 2013, 01:36:05 PM »
Nice , what type of fruiting chamber are you using ?

38
Cultivation / Anyone seen this before ??
« on: January 23, 2013, 12:10:00 PM »
few days into fruiting and have weird nody pins on this cake , still very much white so i don't know if its con tam. any ideas ?

thanks for the help !
http://i1321.photobucket.com/albums/u545/combatkarl1627/image.jpg
http://i1321.photobucket.com/albums/u545/combatkarl1627/image-1.jpg
http://i1321.photobucket.com/albums/u545/combatkarl1627/image-2.jpg

Pages: 1 [2]