Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - FadedFungus

Pages: 1 [2]
21
Cultivation / Good Mycelium Growth but no Pins
« on: November 07, 2012, 12:56:26 PM »
My cakes have been in the chamber for 4 days now and I have no pin growth. The temp is a stable 77 with 99% humidity.  I have a very small fan circulating the air and I am not getting any growth at all. I should be seeing pins starting to develop by now right? Is my temperature high enough?  Here are two quick pics I took. If anyone has any ideas I would love to hear them. Thanks you....I have no idea what I'm doing wrong.

22
PF - Tek / Re: So Close...
« on: August 16, 2012, 03:52:53 PM »
highest was 95 for about an hour...my roommate turned off the AC and left and when I came home it was toasty. I got it back down within an hour. I was worried that it may have caused irreparable damage. The cakes seem to be doing better. I think the anxiety will pass once I see some caps starting. It's been 5 days in the fruit chamber. Also did the two pictures I posted turn out ok? can you see them clearly?

23
PF - Tek / Re: So Close...
« on: August 15, 2012, 09:55:08 PM »
Sometimes in the day the summer temperature causes heat spikes in my grow room. Since this is my first grow I'm not sure how tolerant the myc is. What sort of temperature ranges outside of normal conditions  can the myc tolerate?

24
PF - Tek / Re: no fruits just myc growth
« on: August 15, 2012, 03:57:38 PM »
I having the same issue... I post is http://www.fungifun.org/forum/index.php/topic,3416.0.html   if you get any insight let me know...and If I have any luck I'll forward it to you.

25
PF - Tek / So Close...
« on: August 15, 2012, 03:55:51 PM »
This is my first grow but I'm doing well. I've read everything I can get my eyes on and watched/purchased from http://www.mushroomvideos.com .  I've had everything going to plan until now.   I have my fully colonized cakes in the fruiting chamber but so far no pins or caps starting.  They looking healthy and smell good but I'm not getting any growth.  My humidity is 99% and the temp is between 72-76.  They have been in the fruiting chamber for 4 days now after I completed the dunk and roll step. If anyone has any insight or anything as to why their growth all of a sudden seems to be stunted I would appreciate the info. (Maybe I'm not being patient enough)  Here are some pics of my grow.

Pages: 1 [2]