Fungifun - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - loveroffungi

Pages: [1]
1
Cultivation / Re: Newbie with some questions
« on: August 24, 2012, 02:50:00 PM »
Thannks!  :ph34r:

2
Cultivation / Re: Newbie with some questions
« on: August 24, 2012, 02:04:08 PM »
Thanks for the advice. I dont have a hygrometer, but I see what you are saying about the tent. It is a nice way to keep it concealed however so Ill probably still use it, do you think I should get rid of the humidifier in there? Good idea about starting a new batch, Im gonna start working on that soon. Need some more prints though! 

3
Cultivation / Re: Newbie with some questions
« on: August 24, 2012, 12:18:17 PM »
ALso the shroomery appears to be down anyone know why?

4
Cultivation / Re: GROWTH QUESTION : WHITE FUZZ
« on: August 24, 2012, 11:09:19 AM »
This is ok, it is just mycellium and wont harm you.

5
Cultivation / Newbie with some questions
« on: August 24, 2012, 11:07:50 AM »
Greetings fellow fungi fans, happy trips to all. This is only my second grow, the first one was a GT strain and they came out very well, Im using the pf tek cake method. For my second grow, I have 7 jars incubating, 2 that I birthed a little early. Most are Amazon, and one is Hawaiin.
Anyhow my question is about humidity. I am storing the cakes in a terrarium that is inside a grow tent, I have a humidifer in the grow tent, a very small one, but have heard that this is not necessary? I used it with my last grow though and the cubensis came out very well but I did get some aborts. So my question is, do I need the humidifier? It is keeping the whole tent around 80%. I thought this would be ideal for the shroomies. I am also spraying the terrarium or misting it about 4 times a day as well as fanning. THings seem to be going slower than my first grow, and patience is a tough virtue to learn. Perhaps the strain is just slower Im not sure. In my first grow I birthed all the cakes a little too early but they still produced. This time around I am letting seven of the cakes fully consolidate before birthing em. The two ones I birthed early have shown no growth yet and its been about a week. Should I be worried? Thanks for any advice you may have.

Pages: [1]